wi-fi icon

 

I have enjoyed MotorHome for many years. I have not seen any articles about RV parks that profess they have Wi-Fi when, in fact, the signal is so weak it’s useless or the router they are using lacks the power to provide service during the time of day or night when everyone in the park wants in. Now, I am not just referring to small mom-and-pop parks. Some of the biggest campgrounds lack sufficient coverage. Is there a device that I can install in or on my RV to amplify the signal coming from a central Wi-Fi broadcast? Can I use such a device with mobile devices (iPad or iPhone)? Or do I need to plug something into my desktop or laptop? I am sure many readers would like to have some solution to this problem.

Bill Fratus | Redding, California

This is a fairly common complaint. So common, in fact, that Camping World RV & Outdoors and other suppliers also offer a variety of devices designed to capture and amplify those weak signals. Check out these Wi-Fi extenders.

Some mobile phone service providers also offer a personal Wi-Fi hotspot, which can be fairly fast. It does use cellular data, however, which may be a concern if you require Wi-Fi frequently or want to stream videos or movies and the data in your plan is limited. It’s worth looking into, however.


Dash Air Problem

We have a 2015 Jayco Precept 31UL motorhome with a V-10 on a Ford F-53 chassis. Recently the dash air vent flow for the upper driver, middle console, and the passenger was diminished to almost nothing, even with the blower cranked on high. The lower vents seem to work fine. We were told by the motorhome dealer that the issue was a chassis issue and to go to a Ford dealer. The Ford dealer has been responsive and looked into it. The Ford dealer says it is an air actuator issue. It will take a few hundred dollars’ worth of parts and labor to fix possibly two actuators. Has anyone ever heard of this being a problem?

Tom Kotch | Owasso, Oklahoma

The actuators you mention have flaps that control the airflow direction from the fan blower assembly to the various vents. The most common complaint on these has been that they direct airflow to the defroster vents below the windshield, which is typically due to low engine vacuum. It’s rare for more than one actuator to fail at the same time. It’s possible that they are disconnected for some reason. Because this likely isn’t covered by warranty, I suggest you take the motorhome to an independent shop that specializes in automotive air conditioning and get another quote.


Battery Exploded

I have a 2017 Pleasure-Way Lexor Class B motorhome. Several weeks ago, I started the engine with no problem and ran it for 15 minutes. We then packed up and got ready to go, and when I turned the key again, nothing happened. I remembered a friend telling me that the generator might charge up the battery, so I thought I would try it. The generator kicked over and ran for about 10 minutes and then bam! It sounded like a shotgun going off and everything in the cup-holder blew out. The key in the ignition also blew out! The generator kept running, so I immediately turned it off. The smell and the smoke from the battery compartment, which is under the driver’s seat, had a strong rotten-egg smell. What could possibly cause a battery to do this, and what is the probability of it happening again?

See Related Stories:
Power Source;
Motorhome Battery Upgrade

Julian Greer | via email

Fortunately, this rarely happens, but I’ve seen it occur, and it’s dangerous and damaging. Lead-acid batteries contain sulfuric acid, which, as its name implies, contains sulfur, and explains the rotten-egg odor you smelled. When batteries are being charged, they give off hydrogen gas, which is very explosive when mixed with oxygen. This is why batteries require good ventilation in order to remove the gases. There must have been some sort of spark that ignited the hydrogen. It could have even been something as simple as a static electricity discharge, or even caused by a lack of battery maintenance, such as low electrolyte level leading to warped lead plates that can touch and spark inside the battery, causing an explosion. In instances such as this, the area splashed with battery acid needs to be neutralized immediately with something like baking soda and water to prevent further damage. I suggest that you switch over to absorbed glass mat (AGM) batteries such as those from Optima, which are more stable and last longer. You can get them from auto parts stores and battery dealers all over the country.


House Batteries Not Charged by Alternator

I own a 2009 Fleetwood Pulse 24D Class C motorhome. This is a Dodge (Sprinter) turbodiesel that I purchased used in 2017 with 36,000 miles on the odometer. It now has 66,000 miles. Early on in my ownership, I added two solar panels, a Go Power! solar battery controller and a 3,000-watt Go Power! inverter. This was with two standard 6-volt deep-cycle, lead-acid house batteries in series located under the entry step. The batteries, which needed to be replaced, couldn’t come close to handling my motorhome’s power needs. I had Discount Solar take a look at the system at the time. The company provided a workaround — run the engine when I was using the inverter (such as while using the microwave), and I should be able to get enough power for short periods of time. The technicians measured the current into the house batteries from the alternator (right before the house battery terminal) and said there was great current from the alternator.

Have a tech question?A year ago, I upgraded to Battle Born lithium batteries — two 12-volt batteries in parallel — as well as the converter and solar controller for lithium models, plus a Victron Energy battery monitor. My system works fine from shorepower, solar and running the genset. I have never had an issue with a drained chassis battery or with starting the engine. My lithium batteries, when fully charged, provide excellent off-grid power, both 12-volt DC and when using the inverter. (I manually move the 30-amp power cable to charge from shorepower, genset or inverter.)

The issue is I do not get a charge to the house batteries while running the engine. In fact, the chassis pulls power from the house batteries while driving. When I turn on the ignition, headlights, fan/AC, windshield wipers, etc., I can see the draw coming from the house batteries via the Victron battery monitor app. And when I arrive at my destination, I have gained no charge to the house batteries and often it is lower than when I started (unless the panels are getting full sun and charging from solar). I do not know what charging was occurring prior to the solar installation, as there was no battery monitor to obtain information. I’ve been slowly troubleshooting this issue for a year, talking to Fleetwood technical support, fellow RVers and RV service technicians. Last week I had a local RV shop do electrical testing to try to isolate the problem. Here is what it reported to me (the techs did not fix the problem):

Test results:

1) Checked battery voltage at rest: 12.9 volts DC.

2) Checked battery voltage with engine running: 14.20 volts DC at jump poles, 13.08 volts DC at battery.

3) Checked connections for positive cable not clamped to post, auxiliary terminals also loose. All connections were tightened. Voltage at (engine starting) battery with engine running is now 13.55 volts DC.

4) Checked voltage at house batteries: 13.00 volts DC, climbs to 13.18 volts DC with engine running.

5) Voltages are same at solenoid as at house batteries and engine battery.

6) Attempted to rectify voltage drop between jump posts and battery terminals by utilizing external jumpers from positive and negative posts in engine bay to terminals at battery: The voltage climbed minimally to 13.68 volts DC.

The problem was diagnosed as chassis wiring fault. The house batteries are charging off the engine, but not at a high enough rate to overcome draw.

I shared these results with Fleetwood, and the company provided additional wiring diagrams and recommended that a final solution would be to bring the unit into its facility for further testing.

My motorhome goes into an authorized Mercedes-Benz service center in two weeks for routine service (oil change, etc.), but it is set up to pursue this problem if I provide insights into where the issue is relative to the chassis since [the center] doesn’t do coach work. And of course, the RV service center doesn’t do chassis work.

As an aside (which I shared with Fleetwood’s tech support), I noticed my slide works without the emergency brake engaged. If this is somehow related or not, I do not know, but it is an unusual observation just the same because the system is supposed to prevent this from occurring.

Jonathan Clemmer | via email

The slide working without the parking brake engaged should not be related to the battery-charging problem. It’s very difficult to troubleshoot a complex problem like this without having the vehicle to test. Several things come to mind on your charging problem, however. The alternator might be producing sufficient voltage, but not amperage. To check this, have the alternator load tested. If the alternator checks out, follow the charging circuit wiring with a DC amp clamp tester while the engine is running at high idle.

Looking at the above numbered test results you provided, number 2 shows a large difference in voltages, which indicates a major voltage drop between the “jump” terminals and battery. Number 6 shows a very significant improvement when the jumper cables brought the voltage up, even though the technician stated “voltage climbed minimally to 13.68 volts DC.” That 0.5 volt could make a large difference in charging.

If your motorhome is equipped with an automatic charge module, it’s possible that it is not closing completely and should be tested. According to Denis Phares, CEO of Battle Born Batteries, the company always recommends replacing the module with one rated for lithium, like the Precision Circuits Battery Isolation Manager, or the REDARC Electronics in-vehicle battery charger unit, which are programmed to the specifications required for lithium.


More RV Tech Savvy Discussion


Ken Freund portraitKen Freund has been a contributor to MotorHome magazine since 1988, and has written Coach & Powertrain and its predecessor Powertrain Q & A for two decades. He’s been a camping and travel enthusiast since he was a child.

 


 





Source link

Leave a Reply

Your email address will not be published. Required fields are marked *